Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008162 [DCSS] Bug Report minor have not tried 2014-02-16 10:09 2014-02-17 01:18
Reporter elliptic View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008162: Jiyva penance creates hostile slimes.
Description If you get penance while worshipping Jiyva, this can result in a Jiyva wrath effect summoning hostile slimes near you. This is bad because you can't fight these summoned slimes without getting more penance.

Probably this wrath effect should just not happen if you are worshipping Jiyva.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025324)
MarvinPA (developer)
2014-02-17 01:18

Fixed.

- Issue History
Date Modified Username Field Change
2014-02-16 10:09 elliptic New Issue
2014-02-17 01:18 MarvinPA Note Added: 0025324
2014-02-17 01:18 MarvinPA Status new => resolved
2014-02-17 01:18 MarvinPA Fixed in Branch => 0.14 development branch
2014-02-17 01:18 MarvinPA Resolution open => done
2014-02-17 01:18 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker