Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008160 [DCSS] Bug Report minor have not tried 2014-02-16 08:28 2014-11-19 23:51
Reporter Sar View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008160: A randart amulet is pre-identified in Crypt ending
Description Pictured: me auto-picking that amulet for the first time.
Additional Information
Tags No tags attached.
Attached Files png file icon MuNe amulet.png [^] (262,335 bytes) 2014-02-16 08:28

- Relationships

-  Notes
(0025319)
wheals (administrator)
2014-02-16 08:32

Something similar happened to me in hellmouth_1: I got a randart ring that was pre-identified as a ring of fire.
(0025320)
Sar (reporter)
2014-02-16 08:49

Now I think I've encountered similar thing before but I thought it was specific to the vault I encountered it in (which I don't remember, sorry!).
(0027836)
wheals (administrator)
2014-11-19 23:51

Looks like I fixed this in http://s-z.org/neil/git/?p=crawl.git;a=commitdiff;h=dd4d53dba747 [^] (not the bug I reported but I've never seen that again).

- Issue History
Date Modified Username Field Change
2014-02-16 08:28 Sar New Issue
2014-02-16 08:28 Sar File Added: MuNe amulet.png
2014-02-16 08:32 wheals Note Added: 0025319
2014-02-16 08:49 Sar Note Added: 0025320
2014-11-19 23:51 wheals Note Added: 0027836
2014-11-19 23:51 wheals Status new => resolved
2014-11-19 23:51 wheals Fixed in Branch => 0.16 development branch
2014-11-19 23:51 wheals Resolution open => done
2014-11-19 23:51 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker