Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008135 [DCSS] Bug Report crash unable to reproduce 2014-02-10 05:13 2014-03-05 08:22
Reporter skjarl View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008135: Crash while in combat
Description The game crashed directly to the desktop while I was fighting an ironheart preserver on Vaults 4. I've attached the crash dump to this report.
Additional Information
Tags No tags attached.
Attached Files txt file icon crash-Shank-20140209-225858.txt [^] (50,547 bytes) 2014-02-10 05:13 [Show Content]

- Relationships

-  Notes
(0025263)
amic (reporter)
2014-02-10 05:42

It looks like the deep elf priest accidentally killed the invisible deep elf fighter with Malign Offering, healing the ironheart preserver. Maybe the crash somehow came from the ironheart preserver simultaneously being damaged via Injury Bond?
(0025288)
neil (administrator)
2014-02-12 03:29

It's hard to tell without the backtrace, but this looks like the Malign Offering crash seen in http://dobrazupa.org/morgue/slimerobin/crash-slimerobin-20140212-020716.txt [^] .

If that's the case, it's fixed in trunk (0.14-a0-2587-gb757ec4), thanks!

- Issue History
Date Modified Username Field Change
2014-02-10 05:13 skjarl New Issue
2014-02-10 05:13 skjarl File Added: crash-Shank-20140209-225858.txt
2014-02-10 05:42 amic Note Added: 0025263
2014-02-12 03:29 neil Note Added: 0025288
2014-02-12 03:29 neil Status new => resolved
2014-02-12 03:29 neil Fixed in Branch => 0.14 development branch
2014-02-12 03:29 neil Resolution open => done
2014-02-12 03:29 neil Assigned To => neil
2014-03-05 08:22 skjarl Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker