Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008105 [DCSS] Bug Report minor always 2014-02-05 18:17 2014-02-23 15:34
Reporter XuaXua View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008105: While wielding Zongoldrok, targets corpsed by thrown weapons are immedaitely animated hostile.
Description So I figured I'd get around the Zongoldrok food cheat by throwing a tomahawk at a gecko. It animated into a hostile zombie gecko.

If this is the intent of the sword, it is not documented on its description other than inferred as "to be used at peril". This should be documented.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025213)
Sar (reporter)
2014-02-05 21:18

Zong casts hostile Animate Dead every turn, so everything didn't killed by hitting it with Zong gets revived as a hostile zombie. And if you unwield it, all your zombies go hostile, because why not.
I think "use it at your own peril" describes it pretty well.
(0025214)
XuaXua (reporter)
2014-02-05 21:31

Well then...
(0025379)
MarvinPA (developer)
2014-02-23 15:19

Pushed some improved unrand descs.
(0025380)
XuaXua (reporter)
2014-02-23 15:34

Ok.

- Issue History
Date Modified Username Field Change
2014-02-05 18:17 XuaXua New Issue
2014-02-05 21:18 Sar Note Added: 0025213
2014-02-05 21:31 XuaXua Note Added: 0025214
2014-02-23 14:27 MarvinPA Status new => resolved
2014-02-23 14:27 MarvinPA Fixed in Branch => 0.14 development branch
2014-02-23 14:27 MarvinPA Resolution open => done
2014-02-23 14:27 MarvinPA Assigned To => MarvinPA
2014-02-23 15:19 MarvinPA Note Added: 0025379
2014-02-23 15:34 XuaXua Note Added: 0025380
2014-02-23 15:34 XuaXua Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker