Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008068 [DCSS] Bug Report minor have not tried 2014-01-28 23:59 2014-01-29 03:52
Reporter cerealjynx View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008068: Getting booted mid-ascent
Description Grabbed the Orb, on Depths 2 I suddenly get logged out. Logging back in puts me on the stairs, anytime I make 2-4 actions, I get rebooted and put back on the stairs.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025123)
gammafunk (administrator)
2014-01-29 00:43

cerealjynx, just an FYI that this is a corrupted save issue due to the large amount of content merged into trunk recently. SGrunt has your save and will be brewing up a fix, so maybe hold off loading your Trunk game for now.
(0025124)
cerealjynx (reporter)
2014-01-29 02:04

Will do! Thanks a bunch, if you have to put me back to just before picking up the orb, that'd be fine! ;)
(0025125)
sgrunt (administrator)
2014-01-29 02:25

That isn't going to be necessary - you'll be able to pick up from the staircase once I'm done working on this.

I have a fix mostly in place - I'll tag this as resolved once I'm sure it's working as intended and it's on the server.
(0025126)
sgrunt (administrator)
2014-01-29 03:51

The last of the fixes for this is 0.14-a0-2327-g5ff15cf, and that's now ready on CAO (the server your game's on), so have fun!
(0025127)
cerealjynx (reporter)
2014-01-29 03:52

Woohoo, thanks a much, it is super appreciated

- Issue History
Date Modified Username Field Change
2014-01-28 23:59 cerealjynx New Issue
2014-01-29 00:04 sgrunt Status new => assigned
2014-01-29 00:04 sgrunt Assigned To => sgrunt
2014-01-29 00:43 gammafunk Note Added: 0025123
2014-01-29 02:04 cerealjynx Note Added: 0025124
2014-01-29 02:25 sgrunt Note Added: 0025125
2014-01-29 03:51 sgrunt Note Added: 0025126
2014-01-29 03:51 sgrunt Status assigned => resolved
2014-01-29 03:51 sgrunt Resolution open => done
2014-01-29 03:51 sgrunt Fixed in Branch => 0.14 development branch
2014-01-29 03:52 cerealjynx Note Added: 0025127


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker