Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008067 [DCSS] Upload: Maps and Vaults feature always 2014-01-28 23:20 2014-03-18 17:18
Reporter nicolae View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008067: My vaults for Forest, redone for other branches
Description Since it seems that the plan to take Forest apart and transplant its components elsewhere is proceeding, I've redone my Forest vaults to fit them into other branches, mostly Swamp, though a few are redone for Lair, and a few of them I decided to just get rid of.

If it turns out that Forest isn't going anywhere, well, never mind this then.
Additional Information
Tags No tags attached.
Attached Files ? file icon forestredone.des [^] (8,050 bytes) 2014-01-28 23:20 [Show Content]

- Relationships

-  Notes
(0025547)
sgrunt (administrator)
2014-03-10 21:27

Doh! I updated the wrong mantis entry. Resetting.
(0025652)
sgrunt (administrator)
2014-03-18 17:18

This time around, this actually has been done!

- Issue History
Date Modified Username Field Change
2014-01-28 23:20 nicolae New Issue
2014-01-28 23:20 nicolae File Added: forestredone.des
2014-03-10 21:26 sgrunt Note Added: 0025546
2014-03-10 21:27 sgrunt Assigned To => sgrunt
2014-03-10 21:27 sgrunt Status new => resolved
2014-03-10 21:27 sgrunt Resolution open => done
2014-03-10 21:27 sgrunt Fixed in Branch => 0.14 development branch
2014-03-10 21:27 sgrunt Note Deleted: 0025546
2014-03-10 21:27 sgrunt Note Added: 0025547
2014-03-10 21:27 sgrunt Assigned To sgrunt =>
2014-03-10 21:27 sgrunt Status resolved => new
2014-03-10 21:27 sgrunt Resolution done => open
2014-03-10 21:27 sgrunt Fixed in Branch 0.14 development branch =>
2014-03-18 17:18 sgrunt Note Added: 0025652
2014-03-18 17:18 sgrunt Assigned To => sgrunt
2014-03-18 17:18 sgrunt Status new => resolved
2014-03-18 17:18 sgrunt Resolution open => done
2014-03-18 17:18 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker