Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008059 [DCSS] Patches feature have not tried 2014-01-27 06:52 2015-04-11 07:27
Reporter gammafunk View Status public  
Assigned To Medar
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008059: Add Wizard mode commands to identify/unidentify item types and level items.
Description From the commit:

This binds the commands to & y/Y. We have & i/I, but that only affects
inventory items. For various testing purposes, it's nice to be able to
mass-identify/unidentify all item types. This command also
identifies/unidentifies all inventory items on the level, since items can refuse
to unidentify if they exist on the floor, and because level-item identification
is also a convenient thing to have. We don't change the identification status
of off-level items.

tenofswords requested this functionality. Should make vault testing easier, among other things.
Additional Information
Tags No tags attached.
Attached Files ? file icon wiz_id_ga163777.patch [^] (4,260 bytes) 2014-01-27 06:52 [Show Content]

- Relationships

-  Notes
(0025145)
Medar (developer)
2014-01-30 08:57

Thanks! It's in with minor tweaks: 0.14-a0-2347-g4067f67

- Issue History
Date Modified Username Field Change
2014-01-27 06:52 gammafunk New Issue
2014-01-27 06:52 gammafunk File Added: wiz_id_ga163777.patch
2014-01-30 08:57 Medar Note Added: 0025145
2014-01-30 08:57 Medar Status new => resolved
2014-01-30 08:57 Medar Fixed in Branch => 0.14 development branch
2014-01-30 08:57 Medar Resolution open => done
2014-01-30 08:57 Medar Assigned To => Medar
2015-04-11 07:27 gammafunk Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker