Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008051 [DCSS] Patches feature have not tried 2014-01-26 06:31 2014-02-09 02:13
Reporter wheals View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008051: A unique felid!
Description Add an early felid unique, Natasha -- basically a fewz. She revives. I'm no good at balance, but I did lower her EV compared to the base felid monster since in my practice fights it was very excessive.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-A-felid-unique-Natasha.patch [^] (9,300 bytes) 2014-01-26 06:31 [Show Content]
? file icon natasha.patch [^] (9,300 bytes) 2014-02-02 07:10 [Show Content]
? file icon natasha2.patch [^] (10,827 bytes) 2014-02-02 07:12 [Show Content]

- Relationships

-  Notes
(0025166)
wheals (administrator)
2014-02-02 07:11
edited on: 2014-02-02 07:12

Fixed some problems with polymorph, enums, and a typo.

e: crap i did it again; ignore the first two patches

(0025167)
neil (administrator)
2014-02-02 08:24

In trunk with a few formatting fixes (0.14-a0-2384-g8eed16d), thanks!

Some concerns that might still need to be addressed:

1. It's possible to get infinite Natashas by repeated polymorph (until she gains HD)

2. Draining her first prevents her from returning.

3. The Boris fake spellcasting speech might be too much. Perhaps she could have a more subtle reference to Boris.

4. She might have too much speech in general.
(0025232)
neil (administrator)
2014-02-09 02:13

Closing since the HD-lives link has been fixed (0.14-a0-2483-g211950a).

- Issue History
Date Modified Username Field Change
2014-01-26 06:31 wheals New Issue
2014-01-26 06:31 wheals File Added: 0001-A-felid-unique-Natasha.patch
2014-02-02 07:10 wheals File Added: natasha.patch
2014-02-02 07:11 wheals Note Added: 0025166
2014-02-02 07:12 wheals Note Edited: 0025166
2014-02-02 07:12 wheals File Added: natasha2.patch
2014-02-02 08:24 neil Note Added: 0025167
2014-02-09 02:13 neil Note Added: 0025232
2014-02-09 02:13 neil Status new => resolved
2014-02-09 02:13 neil Fixed in Branch => 0.14 development branch
2014-02-09 02:13 neil Resolution open => done
2014-02-09 02:13 neil Assigned To => neil
2014-02-09 02:13 wheals Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker