Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008042 [DCSS] Patches minor have not tried 2014-01-24 17:06 2014-04-26 00:33
Reporter rchandra View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008042: recolour vaults uniques to avoid conflicts with vaults monsters
Description Frances (was convoker) -> brown
Kirke (was preserver) -> brown
Margery (was warden) -> lightmagenta
Rupert (was warden) -> magenta

As suggested by ChrisOelmueller.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Recolour-some-Vaults-uniques-to-not-conflict-with-Va.patch [^] (1,638 bytes) 2014-01-24 17:06 [Show Content]

- Relationships

-  Notes
(0025083)
sgrunt (administrator)
2014-01-26 05:29

Nitpick: magenta @ is wizard, which certainly appears in Vaults.
(0025712)
MarvinPA (developer)
2014-03-27 02:32

Resolving this since monster glyphs are being reworked more extensively for 0.15.

- Issue History
Date Modified Username Field Change
2014-01-24 17:06 rchandra New Issue
2014-01-24 17:06 rchandra File Added: 0001-Recolour-some-Vaults-uniques-to-not-conflict-with-Va.patch
2014-01-26 05:29 sgrunt Note Added: 0025083
2014-03-27 02:32 MarvinPA Note Added: 0025712
2014-03-27 02:32 MarvinPA Status new => resolved
2014-03-27 02:32 MarvinPA Fixed in Branch => 0.14 development branch
2014-03-27 02:32 MarvinPA Resolution open => done
2014-03-27 02:32 MarvinPA Assigned To => MarvinPA
2014-04-26 00:33 rchandra Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker