Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008024 [DCSS] Patches feature N/A 2014-01-22 05:16 2014-04-03 16:30
Reporter Sage View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008024: Brand Finisher with Spectral Reaping.
Description Finisher is sort of uninspiringly decent at the moment, so this should hopefully fix that.
Additional Information
Tags No tags attached.
Attached Files ? file icon finisher-spectral-2.patch [^] (5,465 bytes) 2014-01-22 05:34 [Show Content]

- Relationships

-  Notes
(0025046)
Sage (reporter)
2014-01-22 05:35

Changed the description for DChan on Finisher.
(0025047)
MarvinPA (developer)
2014-01-22 06:17

From IRC: it seems unthematic for it to create spectrals without it actually having to deal any damage to the monsters - either requiring a killing blow or using a similar system to reaping (to avoid weapon swapping) would be better. Also it probably doesn't need to explode corpses since this is likely to be more annoying than anything else.
(0025769)
MarvinPA (developer)
2014-04-03 16:30

Resolving this since it's problematic in a few ways as mentioned, not sure that Finisher needs any changes necessarily.

- Issue History
Date Modified Username Field Change
2014-01-22 05:16 Sage New Issue
2014-01-22 05:16 Sage File Added: finisher-spectral.patch
2014-01-22 05:34 Sage File Added: finisher-spectral-2.patch
2014-01-22 05:35 Sage Note Added: 0025046
2014-01-22 06:17 MarvinPA Note Added: 0025047
2014-02-10 15:05 chris File Deleted: finisher-spectral.patch
2014-04-03 16:30 MarvinPA Note Added: 0025769
2014-04-03 16:30 MarvinPA Status new => resolved
2014-04-03 16:30 MarvinPA Fixed in Branch => 0.14 development branch
2014-04-03 16:30 MarvinPA Resolution open => done
2014-04-03 16:30 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker