Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008022 [DCSS] Bug Report major always 2014-01-21 18:32 2014-01-21 20:39
Reporter GrimmSweeper View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0008022: Last monster type in meatsprint will not spawn
Description There's currently a LUA error trying to parse 'miasma' in the spell list of the last monster type. Once the MeatLord spawns this monster type is enabled for generation and starts spamming the message log each turn because of that error.

It's a bit unfortunate because that last monster type is the one that prevents an extreme edge case of turtling; I've got the top two scores on CAO trying this out. Untested in trunk but I imagine a DjEE would have enough HP to survive getting one shot by a fleshlord and max out the high score.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025043)
MarvinPA (developer)
2014-01-21 20:39
edited on: 2014-01-21 20:39

This was fixed a while ago in trunk, cherry-picked the fix to 0.13 - thanks for reporting.


- Issue History
Date Modified Username Field Change
2014-01-21 18:32 GrimmSweeper New Issue
2014-01-21 20:39 MarvinPA Note Added: 0025043
2014-01-21 20:39 MarvinPA Status new => resolved
2014-01-21 20:39 MarvinPA Fixed in Branch => 0.14 development branch
2014-01-21 20:39 MarvinPA Resolution open => done
2014-01-21 20:39 MarvinPA Assigned To => MarvinPA
2014-01-21 20:39 MarvinPA Note Edited: 0025043


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker