Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008009 [DCSS] Upload: Maps and Vaults feature N/A 2014-01-20 03:19 2014-02-03 01:21
Reporter Cheibrodos View Status public  
Assigned To Claws
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0008009: Vaults Submission
Description My first foray into vault-making. Let me know if there's anything I can change or improve on for this or future submissions.

cheibrodos_leafed_vault- Moderate difficulty depths vault
cheibrodos_octopode_grotto- Shoals vault
cheibrodos_chained_mummies- Ashenzari overflow vault
cheibrodos_secret_chamber- Gross oozy ugly thing vault, dungeon depth
cheibrodos_orc_bank- Orc depth flavorvault
cheibrodos_slug_habitat- A Cheibriados overflow vault featuring, you guessed it, slugs
cheibrodos_gnoll_hut- A cute gnoll house. D'aww.
Additional Information
Tags No tags attached.
Attached Files txt file icon cheibrodos_octopode_grotto.txt [^] (477 bytes) 2014-01-20 03:19 [Show Content]
txt file icon cheibrodos_secret_chamber.txt [^] (1,023 bytes) 2014-01-20 03:20 [Show Content]
txt file icon cheibrodos_orc_bank.txt [^] (415 bytes) 2014-01-20 03:20 [Show Content]
txt file icon cheibrodos_chained_mummies_v2.txt [^] (278 bytes) 2014-01-20 04:22 [Show Content]
txt file icon cheibrodos_gnoll_hut_v2.txt [^] (205 bytes) 2014-01-20 04:23 [Show Content]
txt file icon cheibrodos_slug_habitat_v2.txt [^] (410 bytes) 2014-01-20 04:24 [Show Content]
txt file icon cheibrodos_leafed_vault_v3.txt [^] (946 bytes) 2014-01-20 04:35 [Show Content]

- Relationships

-  Notes
(0025028)
Cheibrodos (reporter)
2014-01-20 04:34

cheibrodos_chained_mummies- Replaced glyphs for consistency
cheibrodos_leafed_vault- Replaced glyphs for legibility
cheibrodos_gnoll_hut- Made shaft trap known by default
cheibrodos_slug_habitat- Reduced slug density

As for the other two vaults, I think octopode_grotto is too unremarkable to put in the effort to improve it, and secret_chamber is a joke that should remain out of crawl. For now.
(0025029)
Cheibrodos (reporter)
2014-01-20 04:36

cheibrodos_leafed_vault- Typo
(0025183)
Claws (developer)
2014-02-03 01:21

In as of b28c355a07. Only significant change made since the talk in ##crawl-dev a while back was to nerf leafed_vault to avoid it being a ridiculous monster 'fest. Thanks for your submission and receptiveness to feedback.

- Issue History
Date Modified Username Field Change
2014-01-20 03:19 Cheibrodos New Issue
2014-01-20 03:19 Cheibrodos File Added: cheibrodos_leafed_vault.txt
2014-01-20 03:19 Cheibrodos File Added: cheibrodos_octopode_grotto.txt
2014-01-20 03:20 Cheibrodos File Added: cheibrodos_chained_mummies.txt
2014-01-20 03:20 Cheibrodos File Added: cheibrodos_secret_chamber.txt
2014-01-20 03:20 Cheibrodos File Added: cheibrodos_orc_bank.txt
2014-01-20 03:21 Cheibrodos File Added: cheibrodos_slug_habitat.txt
2014-01-20 03:21 Cheibrodos File Added: cheibrodos_gnoll_hut.txt
2014-01-20 04:22 Cheibrodos File Added: cheibrodos_chained_mummies_v2.txt
2014-01-20 04:23 Cheibrodos File Added: cheibrodos_leafed_vault_v2.txt
2014-01-20 04:23 Cheibrodos File Added: cheibrodos_gnoll_hut_v2.txt
2014-01-20 04:24 Cheibrodos File Added: cheibrodos_slug_habitat_v2.txt
2014-01-20 04:34 Cheibrodos Note Added: 0025028
2014-01-20 04:35 Cheibrodos File Added: cheibrodos_leafed_vault_v3.txt
2014-01-20 04:36 Cheibrodos Note Added: 0025029
2014-01-21 10:31 chris File Deleted: cheibrodos_chained_mummies.txt
2014-01-21 10:31 chris File Deleted: cheibrodos_leafed_vault.txt
2014-01-21 10:31 chris File Deleted: cheibrodos_gnoll_hut.txt
2014-01-21 10:32 chris File Deleted: cheibrodos_leafed_vault_v2.txt
2014-01-21 10:32 chris File Deleted: cheibrodos_slug_habitat.txt
2014-02-03 01:21 Claws Note Added: 0025183
2014-02-03 01:21 Claws Status new => resolved
2014-02-03 01:21 Claws Fixed in Branch => 0.14 development branch
2014-02-03 01:21 Claws Resolution open => done
2014-02-03 01:21 Claws Assigned To => Claws


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker