Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008008 [DCSS] Patches feature N/A 2014-01-20 03:15 2014-03-06 07:40
Reporter Sage View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0008008: New Spell: Summon Exploding Kobold
Description L4 Fire/Summ found in Book of Callings. Minimal duration kobold enchanted with inner flame.
Additional Information
Tags No tags attached.
Attached Files ? file icon exploding-kobold.patch [^] (5,208 bytes) 2014-01-20 03:15 [Show Content]
? file icon exploding-kobold-2.patch [^] (5,261 bytes) 2014-01-20 03:25 [Show Content]

- Relationships

-  Notes
(0025027)
Sage (reporter)
2014-01-20 03:25

Reworded patch message slightly, and set spell power to 0.
(0025032)
KiloByte (manager)
2014-01-20 10:54

Trying to be funny won't get you any good: it's still a SUMMONING spell. Boo!
(0025033)
Claws (developer)
2014-01-20 16:38

Trying to be funny won't get you any good: it's still a KILOBYTE comment. Boo!

It inherently means something completely different from current other summoning spells to summon this specific kind of non-instant-kill time bomb, and I appreciate it for trying summoning spells that avoid current summoning problems of being designed around spamming them. However, I'm not sure about the overlap with AM's book, the overall power of a summon that won't work with the other spells in the book, etc. The choice of kobold _is_ arbitrary and silly, if a specific and understandable form of balance, but I can't think of much else that would work better (for example, a fire bat would make nice thematic sense, but battyness and evasion would work against the spell's effect rather than for it).

I'd give this spell much further consideration well before I'd put it in.
(0025035)
Galefury (updater)
2014-01-20 18:32

It seems a lot like a conjuration in that it creates an explosion away from you without requiring further actions after casting.
(0025040)
Sage (reporter)
2014-01-20 20:19

The overlap with inner flame is sort of disappointing, yes. However, I think it a little less fiddly since you can control where the thing goes.

Hmm, perhaps a long-lasting summon that enchants everything you summon afterwards with inner flame? Might want to make it a bit beefier in that case, since you have a reason to keep it around.
(0025375)
MarvinPA (developer)
2014-02-23 09:49

Resolving this since the now-implemented Summon Guardian Golem seems like a similar concept that might work better.

- Issue History
Date Modified Username Field Change
2014-01-20 03:15 Sage New Issue
2014-01-20 03:15 Sage File Added: exploding-kobold.patch
2014-01-20 03:25 Sage File Added: exploding-kobold-2.patch
2014-01-20 03:25 Sage Note Added: 0025027
2014-01-20 10:54 KiloByte Note Added: 0025032
2014-01-20 16:38 Claws Note Added: 0025033
2014-01-20 18:32 Galefury Note Added: 0025035
2014-01-20 20:19 Sage Note Added: 0025040
2014-02-23 09:49 MarvinPA Note Added: 0025375
2014-02-23 09:49 MarvinPA Status new => resolved
2014-02-23 09:49 MarvinPA Fixed in Branch => 0.14 development branch
2014-02-23 09:49 MarvinPA Resolution open => done
2014-02-23 09:49 MarvinPA Assigned To => MarvinPA
2014-03-06 07:40 Sage Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker