Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0008004 [DCSS] Patches minor have not tried 2014-01-19 22:03 2014-02-09 01:34
Reporter 78291 View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0008004: New spell: Summon Lightning Spire
Description L4 Air/Summ in the Book of Callings. This is a lowish level ranged version of the 'turret' type summons in https://crawl.develz.org/wiki/doku.php?id=dcss:brainstorm:magic:schools:summoning#radical_revamp. [^]
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-New-spell-Summon-Lightning-Spire-L4-Summ-Air.patch [^] (7,414 bytes) 2014-01-19 22:03 [Show Content]

- Relationships

-  Notes
(0025231)
MarvinPA (developer)
2014-02-09 01:34

Resolving this since 0008121 contains the spell also, with other new summons.

- Issue History
Date Modified Username Field Change
2014-01-19 22:03 78291 New Issue
2014-01-19 22:03 78291 File Added: 0001-New-spell-Summon-Lightning-Spire-L4-Summ-Air.patch
2014-01-21 09:05 MarvinPA Issue Monitored: MarvinPA
2014-02-09 01:33 MarvinPA Issue End Monitor: MarvinPA
2014-02-09 01:34 MarvinPA Note Added: 0025231
2014-02-09 01:34 MarvinPA Status new => resolved
2014-02-09 01:34 MarvinPA Fixed in Branch => 0.14 development branch
2014-02-09 01:34 MarvinPA Resolution open => done
2014-02-09 01:34 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker