Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007995 [DCSS] Bug Report crash have not tried 2014-01-17 08:51 2014-01-26 06:16
Reporter KiloByte View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007995: shadow attack on a spectral weapon crashes
Description Cast spectral weapon, attack it (possibly due to confusion). Guaranteed crash if the shadow attacks and the spectral weapon survives.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025089)
sgrunt (administrator)
2014-01-26 06:16

Spectral weapons no longer share damage from shadow mimic attacks as of 0.14-a0-2100-g3cf34dd.

- Issue History
Date Modified Username Field Change
2014-01-17 08:51 KiloByte New Issue
2014-01-26 06:16 sgrunt Note Added: 0025089
2014-01-26 06:16 sgrunt Assigned To => sgrunt
2014-01-26 06:16 sgrunt Status new => resolved
2014-01-26 06:16 sgrunt Resolution open => done
2014-01-26 06:16 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker