Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007988 [DCSS] Bug Report trivial have not tried 2014-01-15 15:52 2014-05-29 06:19
Reporter Whales View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007988: Unseen boulder beetle referenced
Description I opened a door, and a boulder beetle on the other side started rolling towards me. The next turn, I closed the door (making the beetle unseen to me) and waited a few turns until I get the message, "The boulder beetle hits a closed door." Of course, since I could not see the beetle, this seems a little off; maybe it should be "Something hits a closed door?"

http://crawl.akrasiac.org/saves/whales2-crawl-git-fab70a36f5-140115-0949.tar.bz2 [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026308)
PleasingFungus (administrator)
2014-05-29 06:19

Fixed in 46adbad, thanks!

- Issue History
Date Modified Username Field Change
2014-01-15 15:52 Whales New Issue
2014-05-29 06:19 PleasingFungus Note Added: 0026308
2014-05-29 06:19 PleasingFungus Status new => resolved
2014-05-29 06:19 PleasingFungus Fixed in Branch => 0.15 development branch
2014-05-29 06:19 PleasingFungus Resolution open => done
2014-05-29 06:19 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker