Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007942 [DCSS] Support Request crash always 2013-12-31 11:00 2013-12-31 19:28
Reporter Roshnak View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007942: unable to start game
Description When I click the button to start the game, it flashes the splash screen, then automatically redirects me back to the lobby. I was in the depths when this occurred. I was kicked out of my game while on the orb run, and then the bug started occurring.

Account name: Roshnak
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0007941closedneil compromised dungeon generation in depths branch 

-  Notes
(0024891)
neil (administrator)
2013-12-31 17:30

Ah, it's a bug that's fixed in trunk but not in the branch.
(0024893)
MarvinPA (developer)
2013-12-31 18:49

10:57:07 <|amethyst> arg... serious network issues to CDO
10:57:21 <|amethyst> it is making mantis kind of difficult to deal with
10:59:02 <|amethyst> I give up... if someone has better luck, please mark 0007942 (private) as resolved
(0024894)
Roshnak (reporter)
2013-12-31 19:28

Game loaded up fine and I managed to ascend. Thanks for your help!

- Issue History
Date Modified Username Field Change
2013-12-31 11:00 Roshnak New Issue
2013-12-31 17:30 neil Note Added: 0024891
2013-12-31 17:51 neil Relationship added duplicate of 0007941
2013-12-31 18:49 MarvinPA Note Added: 0024893
2013-12-31 18:49 MarvinPA Status new => resolved
2013-12-31 18:49 MarvinPA Fixed in Branch => 0.14 development branch
2013-12-31 18:49 MarvinPA Resolution open => done
2013-12-31 18:49 MarvinPA Assigned To => MarvinPA
2013-12-31 18:50 MarvinPA View Status private => public
2013-12-31 19:28 Roshnak Note Added: 0024894


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker