Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007935 [DCSS] Patches feature N/A 2013-12-29 12:57 2014-02-22 15:28
Reporter Sage View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0007935: Identify the last unidentified scroll in recharging, EA, identify if you already know what it is
Description That occurs when the other two are identified and the third was tried at some point.
Additional Information
Tags No tags attached.
Attached Files ? file icon scroll-id.patch [^] (2,816 bytes) 2013-12-29 12:57 [Show Content]
? file icon consum-id.patch [^] (5,794 bytes) 2013-12-30 03:34 [Show Content]

- Relationships

-  Notes
(0024875)
Sage (reporter)
2013-12-30 03:35

The second patch includes the fix from the first, as well as autoID of !HW/!Cur when a monster uses them (since they are the only potion that monsters use that doesn't identify on use).
(0024882)
neil (administrator)
2013-12-30 22:39

In trunk (0.14-a0-1697-g0f97eb1), thanks!

- Issue History
Date Modified Username Field Change
2013-12-29 12:57 Sage New Issue
2013-12-29 12:57 Sage File Added: scroll-id.patch
2013-12-30 03:34 Sage File Added: consum-id.patch
2013-12-30 03:35 Sage Note Added: 0024875
2013-12-30 22:39 neil Note Added: 0024882
2013-12-30 22:39 neil Status new => resolved
2013-12-30 22:39 neil Fixed in Branch => 0.14 development branch
2013-12-30 22:39 neil Resolution open => done
2013-12-30 22:39 neil Assigned To => neil
2014-02-22 15:28 Sage Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker