Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007908 [DCSS] Bug Report minor always 2013-12-24 06:45 2014-03-14 23:24
Reporter Sizz View Status public  
Assigned To
Priority normal Resolution no change required  
Status closed   Product Branch 0.13 ancient branch
Summary 0007908: No XP is gained from monsters killed by explosion of inner flame by scroll of Immolation.
Description No XP is gained from monsters killed by explosion of inner flame by scroll of Immolation.

(way to reproduce:
in wizmode,
1. make XL 1 Character
2. make hydras and some rat
3. read the scroll of immolation
4. kill rat)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024833)
Sizz (reporter)
2013-12-24 06:50

edit: No XP is gained from killing monsters with explosion of inner flame by scroll of Immolation.
(0025612)
Reaver (developer)
2014-03-14 23:24

Since Scrolls of Immolation work completely now, this issue should no longer apply.

- Issue History
Date Modified Username Field Change
2013-12-24 06:45 Sizz New Issue
2013-12-24 06:48 Sizz Issue Monitored: Sizz
2013-12-24 06:48 Sizz Issue End Monitor: Sizz
2013-12-24 06:50 Sizz Note Added: 0024833
2014-03-14 23:24 Reaver Note Added: 0025612
2014-03-14 23:24 Reaver Status new => closed
2014-03-14 23:24 Reaver Resolution open => no change required


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker