Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007896 [DCSS] Bug Report trivial have not tried 2013-12-21 04:58 2013-12-22 05:26
Reporter magicpoints View Status public  
Assigned To SamB
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007896: xv description of sensed monsters is incorrect for Ashenzari worshippers
Description The description reads "Thanks to your antennae, you know there is some creature there, although you know nothing about its identity." My current Ashenzari worshipper does not have antennae, and can tell the relative strength of the monster.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Description-for-Ash-sensed-monster.patch [^] (2,727 bytes) 2013-12-22 03:04 [Show Content]
? file icon 0002-Description-for-dowsing-detected-monsters.patch [^] (1,856 bytes) 2013-12-22 03:25 [Show Content]

- Relationships

-  Notes
(0024805)
Cedor (reporter)
2013-12-22 03:04

correction done.
(0024806)
SamB (developer)
2013-12-22 05:26

Should be fixed in 0.14-a0-1584-g437c10e

I decided to use |amethyst's original "dirty hack" idea, since it seems not to be such a dirty hack after all, given what we learned about dowsing/&D ...

Sorry about your changes, Cedor!

- Issue History
Date Modified Username Field Change
2013-12-21 04:58 magicpoints New Issue
2013-12-22 03:04 Cedor Note Added: 0024805
2013-12-22 03:04 Cedor File Added: 0001-Description-for-Ash-sensed-monster.patch
2013-12-22 03:25 Cedor File Added: 0002-Description-for-dowsing-detected-monsters.patch
2013-12-22 05:26 SamB Note Added: 0024806
2013-12-22 05:26 SamB Status new => resolved
2013-12-22 05:26 SamB Fixed in Branch => 0.14 development branch
2013-12-22 05:26 SamB Resolution open => done
2013-12-22 05:26 SamB Assigned To => SamB


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker