Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007841 [DCSS] Bug Report minor always 2013-12-10 08:28 2013-12-10 13:05
Reporter dck View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007841: Xom's invisibility behaviour.
Description When Xom makes you invisible and you have any source of evokable invisibility you can turn off the invisibility at will as if you had evoked it.
Whether this is intended or not seems unclear.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024658)
MarvinPA (developer)
2013-12-10 13:05

Fixed, thanks for reporting.

- Issue History
Date Modified Username Field Change
2013-12-10 08:28 dck New Issue
2013-12-10 13:05 MarvinPA Note Added: 0024658
2013-12-10 13:05 MarvinPA Status new => resolved
2013-12-10 13:05 MarvinPA Fixed in Branch => 0.14 development branch
2013-12-10 13:05 MarvinPA Resolution open => done
2013-12-10 13:05 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker