Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007831 [DCSS] Bug Report major unable to reproduce 2013-12-08 04:03 2014-02-22 15:29
Reporter Sage View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0007831: Gossamer rune was a mimic, and the rune does not exist in Spider:$
Description The mimic was located in the sealed vault with a random bug and ambrosia, where the rune usually is.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024642)
neil (administrator)
2013-12-08 21:38

You said in game you didn't need the rune because you got another one, but if you decide you'd like credit for it let me know and I can edit the save.
(0024643)
neil (administrator)
2013-12-08 21:43

Fixed in trunk (0.14-a0-1381-gd382354), thanks! The bug was introduced in 0.14-a0-156-g6afc5a2, when other misc items were made eligible for mimicry.

- Issue History
Date Modified Username Field Change
2013-12-08 04:03 Sage New Issue
2013-12-08 21:38 neil Note Added: 0024642
2013-12-08 21:43 neil Note Added: 0024643
2013-12-08 21:43 neil Status new => resolved
2013-12-08 21:43 neil Fixed in Branch => 0.14 development branch
2013-12-08 21:43 neil Resolution open => done
2013-12-08 21:43 neil Assigned To => neil
2014-02-22 15:29 Sage Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker