Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007801 [DCSS] Upload: Maps and Vaults minor N/A 2013-11-30 23:33 2014-03-10 22:05
Reporter badplayer View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007801: Add an osuary vault
Description This is a nice concentric box layout with varying threat. There is a trip-wire surrounding the center that will open up the inner walls to let in monsters that have not yet been slain in the center ring of boxes.

Due to the slightly spoilerish strategy of this vault, I would think that making it rarer than average would be a good idea, I just didn't know what a good value to put there would be, and thought I would leave it up to the vault curator.

Additional Information
Tags No tags attached.
Attached Files ? file icon 0002-Added-an-ossuary-vault.patch [^] (2,966 bytes) 2013-11-30 23:33 [Show Content]

- Relationships

-  Notes
(0025549)
sgrunt (administrator)
2014-03-10 22:05

This is in, with some adjustments.

- Issue History
Date Modified Username Field Change
2013-11-30 23:33 badplayer New Issue
2013-11-30 23:33 badplayer File Added: 0002-Added-an-ossuary-vault.patch
2014-03-10 22:05 sgrunt Note Added: 0025549
2014-03-10 22:05 sgrunt Assigned To => sgrunt
2014-03-10 22:05 sgrunt Status new => resolved
2014-03-10 22:05 sgrunt Resolution open => done
2014-03-10 22:05 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker