Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007800 [DCSS] Bug Report minor always 2013-11-30 18:48 2014-04-06 09:07
Reporter minmay View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0007800: Xom inner flame needs a --more-- prompt
Description Online, 285 Xom characters have died to exploding inner flame so far. Xom can give inner flame to monsters you are in melee with. This is about as mean as allowing players to walk into lava and then making Xom randomly create lava one tile in front of you.
Since playing a Xom game nowadays nearly requires adding this force_more_message to your rc, it should just be there by default.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025773)
MarvinPA (developer)
2014-04-03 20:43

The inner flame effect no longer exists.

- Issue History
Date Modified Username Field Change
2013-11-30 18:48 minmay New Issue
2014-04-03 20:43 MarvinPA Note Added: 0025773
2014-04-03 20:43 MarvinPA Status new => resolved
2014-04-03 20:43 MarvinPA Fixed in Branch => 0.14 development branch
2014-04-03 20:43 MarvinPA Resolution open => done
2014-04-03 20:43 MarvinPA Assigned To => MarvinPA
2014-04-06 09:07 minmay Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker