Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007778 [DCSS] Upload: Maps and Vaults minor N/A 2013-11-23 09:08 2013-11-30 23:43
Reporter badplayer View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0007778: Add a Sigmund / Edmund Vault
Description I've always liked that Sigmund and Edmund were brothers, but it kinda ended there. I had the crazy idea of making a little home for them in the dungeon complete with a side yard, pantry, 2 closets, bedrooms, and a bathroom.

It's kinda silly, and it might be quite dangerous for some characters, but I think it's a fun vault.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Added-a-Sigmund-Edmund-minivault.patch [^] (1,451 bytes) 2013-11-23 09:08 [Show Content]

- Relationships

-  Notes
(0024534)
neil (administrator)
2013-11-29 23:17

In trunk (0.14-a0-1177-gcf2260f), thanks! I changed the "any weapon" in Edmund's closet to "flail", since that's what he carries (and a dire flail might be a bit much).
(0024540)
KiloByte (manager)
2013-11-30 01:25

Well, I once made a very similar vault, placing a hammer there... and it ended up a sacred thing that blocks hammer removal. So I'd be careful :p

- Issue History
Date Modified Username Field Change
2013-11-23 09:08 badplayer New Issue
2013-11-23 09:08 badplayer File Added: 0001-Added-a-Sigmund-Edmund-minivault.patch
2013-11-28 18:04 neil Category Patches => Upload: Maps and Vaults
2013-11-29 23:17 neil Note Added: 0024534
2013-11-29 23:17 neil Status new => resolved
2013-11-29 23:17 neil Fixed in Branch => 0.14 development branch
2013-11-29 23:17 neil Resolution open => done
2013-11-29 23:17 neil Assigned To => neil
2013-11-30 01:25 KiloByte Note Added: 0024540
2013-11-30 23:43 badplayer Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker