Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007776 [DCSS] Bug Report minor have not tried 2013-11-23 01:21 2013-11-24 13:01
Reporter Prevail View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007776: Demon Guardian and Oka
Description Ds Demon Guardian mutation is still being blocked by Okawaru, despite follower death piety loss being removed.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024478)
MarvinPA (developer)
2013-11-24 13:00

It looks like it was re-enabled at the same time as the conduct changes (5852db96fc), and appears to work fine to me? Re-open if there's something I'm missing here.

- Issue History
Date Modified Username Field Change
2013-11-23 01:21 Prevail New Issue
2013-11-24 13:00 MarvinPA Note Added: 0024478
2013-11-24 13:00 MarvinPA Status new => resolved
2013-11-24 13:00 MarvinPA Fixed in Branch => 0.14 development branch
2013-11-24 13:00 MarvinPA Resolution open => done
2013-11-24 13:00 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker