Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007775 [DCSS] Bug Report text always 2013-11-22 21:42 2014-05-19 18:51
Reporter Skrybe View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status closed   Product Branch 0.14 ancient branch
Summary 0007775: Weapon descriptions reference removed features
Description A few weapon descriptions make reference to features that have since been removed:

Trident: "Due to the added weight it cannot be thrown effectively." Sounds odd now that plain spears can't be thrown.

Spear: "...it can be wielded with one or two hands." This reads like there could be some benefit from wielding it two handed. I'm guessing this is a leftover from when we had 1.5 handed weapons.

Broad axe: "...is cumbersome to manoeuvre with just one hand..." Same as the spear description.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024458)
KiloByte (manager)
2013-11-23 00:25

Thanks for noticing.

- Issue History
Date Modified Username Field Change
2013-11-22 21:42 Skrybe New Issue
2013-11-23 00:25 KiloByte Note Added: 0024458
2013-11-23 00:25 KiloByte Status new => resolved
2013-11-23 00:25 KiloByte Fixed in Branch => 0.14 development branch
2013-11-23 00:25 KiloByte Resolution open => done
2013-11-23 00:25 KiloByte Assigned To => KiloByte
2014-05-19 18:51 Skrybe Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker