Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007769 [DCSS] Upload: Graphics feature N/A 2013-11-21 21:18 2013-12-09 23:19
Reporter Bloax View Status public  
Assigned To ontoclasm
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007769: New troll leather armour tiles
Description The format of the images is;

Top-left: Double resolution version of the playerdoll tile.
Bottom-left: Playerdoll tile
Bottom-right: Inventory/Ground tile.

enjoy or something i guess
Additional Information
Tags No tags attached.
Attached Files png file icon tlether2.png [^] (1,333 bytes) 2013-11-21 21:18


png file icon tmoonlether2.png [^] (1,329 bytes) 2013-11-21 21:18


png file icon tlas.png [^] (4,446 bytes) 2013-11-21 21:18

- Relationships

-  Notes
(0024447)
Bloax (reporter)
2013-11-21 21:18

With a little example on humans, because why not.
(0024654)
ontoclasm (developer)
2013-12-09 23:18

They're in, thanks!

- Issue History
Date Modified Username Field Change
2013-11-21 21:18 Bloax New Issue
2013-11-21 21:18 Bloax File Added: tlether2.png
2013-11-21 21:18 Bloax File Added: tmoonlether2.png
2013-11-21 21:18 Bloax File Added: tlas.png
2013-11-21 21:18 Bloax Note Added: 0024447
2013-12-09 23:18 ontoclasm Note Added: 0024654
2013-12-09 23:18 ontoclasm Status new => resolved
2013-12-09 23:18 ontoclasm Fixed in Branch => 0.14 development branch
2013-12-09 23:18 ontoclasm Resolution open => done
2013-12-09 23:18 ontoclasm Assigned To => ontoclasm


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker