Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007732 [DCSS] Bug Report minor always 2013-11-10 21:02 2014-01-26 23:03
Reporter pubby View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007732: Harold doesn't start with throwing nets
Description _give_ammo in mon-gear.cc claims Harold should always start with throwing nets, but in-game he never does.

This is because monster::pickup_missile prevents spellcasters from picking them up.

Also, this makes me suspect that spellcasting monsters such as satyrs are unable to pickup ammo from off the floor, while centaurs can.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025103)
KiloByte (manager)
2014-01-26 23:03

'tis be an ex-bug since 0.14-a0-2066-geaa420e

- Issue History
Date Modified Username Field Change
2013-11-10 21:02 pubby New Issue
2014-01-26 23:03 KiloByte Note Added: 0025103
2014-01-26 23:03 KiloByte Status new => resolved
2014-01-26 23:03 KiloByte Fixed in Branch => 0.14 development branch
2014-01-26 23:03 KiloByte Resolution open => done
2014-01-26 23:03 KiloByte Assigned To => KiloByte


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker