Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007729 [DCSS] Bug Report minor always 2013-11-10 05:58 2013-11-25 00:34
Reporter Grandiloquent Gentleman View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007729: ring of rPois does not ID properly with Fo
Description Most probably due to the fact that I was still at rP0. I suspect that the same issue will exist with mummies and fire , djinn and cold unless those have already been fixed.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024488)
KiloByte (manager)
2013-11-25 00:33

Should be fixed.

- Issue History
Date Modified Username Field Change
2013-11-10 05:58 Grandiloquent Gentleman New Issue
2013-11-25 00:33 KiloByte Note Added: 0024488
2013-11-25 00:33 KiloByte Status new => resolved
2013-11-25 00:33 KiloByte Fixed in Branch => 0.14 development branch
2013-11-25 00:33 KiloByte Resolution open => done
2013-11-25 00:33 KiloByte Assigned To => KiloByte


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker