Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007721 [DCSS] Bug Report major have not tried 2013-11-09 10:47 2013-11-09 16:20
Reporter nordetsa View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007721: Abyssal rune vault appears before abyss:3
Description As the title says, I got the lighting spire rune vault on abyss:2, and the abyssal rune wasn't a mimic.

[img]http://i.imgur.com/DK9vCSS.jpg[/img] [^]

My morgue file says the same thing:

 78207 | Abyss:2 | Found a corrupted altar of Lugonu.
 78563 | Abyss:2 | Found a bloodstained altar of Trog.
 78580 | Abyss:2 | Found a corrupted altar of Lugonu.
 78654 | Abyss:2 | Got a jewelled helmet
 78658 | Abyss:2 | Identified the cursed -5 helmet of the Sea {Str+2 Int+3} (You found it on level 2 of the Abyss)
 79020 | Abyss:2 | Got an abyssal rune of Zot
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024344)
sgrunt (administrator)
2013-11-09 16:20

Oops! This was caused by me missing some vault tags in 0.14-a0-601-g9c75138. They're present as of 0.14-a0-773-g6b455ae, so this bug has been squashed.

- Issue History
Date Modified Username Field Change
2013-11-09 10:47 nordetsa New Issue
2013-11-09 16:20 sgrunt Note Added: 0024344
2013-11-09 16:20 sgrunt Assigned To => sgrunt
2013-11-09 16:20 sgrunt Status new => resolved
2013-11-09 16:20 sgrunt Resolution open => done
2013-11-09 16:20 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker