Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007720 [DCSS] Bug Report minor have not tried 2013-11-09 06:09 2013-11-09 07:02
Reporter raskol View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007720: Nymph Corpse Decomposes, Goes Home
Description In Forest:5 I kill a nymph, check its corpse, and use fedhas prayer to decompose its body.
_You kill the water nymph!
 You see here a water nymph corpse.
_You are starting to lose your buoyancy.
 You offer a prayer to Fedhas.
 Some toadstools grow from nearby corpses.
 Fedhas appreciates your contribution to the ecosystem.
_Fedhas is exalted by your worship.
_It draws it back to her home.

I'm not sure if nymphs are supposed to go home when they die (though I doubt it) but the pronouns at least are mismatched.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024337)
neil (administrator)
2013-11-09 06:31

I think the dead nymph was a red herring, and that another nymph elsewhere on the level waterported one of your allies.
(0024339)
neil (administrator)
2013-11-09 07:02

Fixed in trunk (0.14-a0-772-g6bed6dd), thanks! The problem was that you got the message even if the whole thing happened out of LOS.

- Issue History
Date Modified Username Field Change
2013-11-09 06:09 raskol New Issue
2013-11-09 06:31 neil Note Added: 0024337
2013-11-09 07:02 neil Note Added: 0024339
2013-11-09 07:02 neil Status new => resolved
2013-11-09 07:02 neil Fixed in Branch => 0.14 development branch
2013-11-09 07:02 neil Resolution open => done
2013-11-09 07:02 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker