Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007703 [DCSS] Bug Report minor always 2013-11-05 21:47 2014-07-09 11:42
Reporter Valarioth View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007703: Ashenzari interaction with Macabre bone necklace
Description This may be an intended feature, but:
 - If you are wearing the macabre bone necklace + 3 rings, Ash considers you fully bound in jewelry at 3 cursed pieces instead of 4. This allows you to have a swappable ring and be fully bound, which is a nice power boost.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024308)
Bloax (reporter)
2013-11-05 21:58
edited on: 2013-11-05 21:58

The finger is technically not 'yours', so it seems like a good enough gimmick to keep.
And it's not like this amulet is particularly common, in addition to the fact that it only has this gimmick specifically on Ashenzari worshippers.

(0024311)
pubby (reporter)
2013-11-06 15:03

I considered this a feature and not a bug, but it could go either way.
(0026712)
MarvinPA (developer)
2014-07-09 11:42

Closing since the finger necklace slot isn't considered deliberately (and also consistently for all races, now).

- Issue History
Date Modified Username Field Change
2013-11-05 21:47 Valarioth New Issue
2013-11-05 21:58 Bloax Note Added: 0024308
2013-11-05 21:58 Bloax Note Edited: 0024308
2013-11-06 15:03 pubby Note Added: 0024311
2014-07-09 11:42 MarvinPA Note Added: 0026712
2014-07-09 11:42 MarvinPA Status new => resolved
2014-07-09 11:42 MarvinPA Fixed in Branch => 0.15 development branch
2014-07-09 11:42 MarvinPA Resolution open => done
2014-07-09 11:42 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker