Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007685 [DCSS] Bug Report minor have not tried 2013-10-30 20:19 2013-10-30 20:38
Reporter Whales View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.14 ancient branch
Summary 0007685: Space at front of unrand inscription (Ring of Robustness)
Description I'm not sure whether this only applies to the Ring of Robustness, or all unrands (what with the recent changes in that area), but the ring of Robustness has the inscription " AC+8" (note the leading space).
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024274)
sgrunt (administrator)
2013-10-30 20:38

Fixed in 0.14-a0-469-g21eefe3; this was being caused by the custom inscription functionality introduced a few commits ago and applied to all unrands. Thanks!

- Issue History
Date Modified Username Field Change
2013-10-30 20:19 Whales New Issue
2013-10-30 20:38 sgrunt Note Added: 0024274
2013-10-30 20:38 sgrunt Assigned To => sgrunt
2013-10-30 20:38 sgrunt Status new => resolved
2013-10-30 20:38 sgrunt Resolution open => done
2013-10-30 20:38 sgrunt Fixed in Branch => 0.14 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker