Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007631 [DCSS] Upload: Graphics tweak N/A 2013-10-14 23:05 2015-12-15 03:54
Reporter Xion350 View Status public  
Assigned To ontoclasm
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007631: Gargoyle tiles in new colours
Description Gargoyles could use a little more customization in their skin tone so I recoloured a few.
Additional Information
Tags No tags attached.
Attached Files png file icon GargoyleColours1.png [^] (2,363 bytes) 2013-10-14 23:05

- Relationships

-  Notes
(0024192)
ontoclasm (developer)
2013-10-15 05:34

They're in, thanks!
(0029975)
donblas (developer)
2015-12-15 03:54

Reminder sent to: Xion350

My name is Chris and I've contacted you since according to the commit log, you may have committed artwork to Dungeon Crawl: Stone Soup.

I've been working a project (https://github.com/crawl/tiles) [^] to clarify the licensing of artwork submitted, as in the past it was not committed under a consistent license (or any at all).

rltiles, the original tiles that Crawl began with, were under "public domain", so it seemed like a reasonable enough license to use.

Since "public domain" is not consistent worldwide, we're using CC: Zero (https://creativecommons.org/publicdomain/zero/1.0/) [^] which is roughly the same thing.

Action Requested - Please send me an e-mail at chris.hamons@gmail.com letting me know you received this message. Please also let me know if you agree to the following statement:

"I agree that all artwork and artwork changes, present and future, that I've contributed to Dungeon Crawl: Stone Soup are licensed under CC: Zero. "

A huge percentage of the artwork in Crawl is already accounted for, as these people have already signed off (https://github.com/crawl/tiles/blob/master/ARTISTS.md). [^] This include almost the entirety of artwork that existed before 2010.

Thank You,

-- Chris H (chris.hamons@gmail.com)

- Issue History
Date Modified Username Field Change
2013-10-14 23:05 Xion350 New Issue
2013-10-14 23:05 Xion350 File Added: GargoyleColours1.png
2013-10-15 05:34 ontoclasm Note Added: 0024192
2013-10-15 05:34 ontoclasm Status new => resolved
2013-10-15 05:34 ontoclasm Fixed in Branch => 0.14 development branch
2013-10-15 05:34 ontoclasm Resolution open => done
2013-10-15 05:34 ontoclasm Assigned To => ontoclasm
2015-12-15 03:54 donblas Note Added: 0029975


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker