Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007626 [DCSS] Bug Report minor random 2013-10-11 23:08 2015-10-27 11:46
Reporter Reaver View Status public  
Assigned To Medar
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007626: Graphical glitch makes stats appear zero, removes player tile.
Description The picture shows it better than I can. I'm using Safari to access CSZO. Bloax reports the problem is also on FireFox. It only occurs for the player; spectators will see the correct picture. I've had this happen a few times before. Saving and returning fixes the bug.
Additional Information
Tags No tags attached.
Attached Files png file icon Webtiles bug.png [^] (198,610 bytes) 2013-10-11 23:08

- Relationships

-  Notes
(0024216)
Medar (developer)
2013-10-18 21:32

I just fixed a bug that could cause various glitches when a spectator joins. It could or could not be the cause of this bug.

So reports on this still happening would be welcome. (After the servers have been updated.)
(0029680)
Medar (developer)
2015-10-27 11:46

Haven't seen this kind of behaviour in a long time. So I'm closing this.

If it still happens, please reopen.

- Issue History
Date Modified Username Field Change
2013-10-11 23:08 Reaver New Issue
2013-10-11 23:08 Reaver File Added: Webtiles bug.png
2013-10-18 21:32 Medar Note Added: 0024216
2015-10-27 11:46 Medar Note Added: 0029680
2015-10-27 11:46 Medar Status new => resolved
2015-10-27 11:46 Medar Fixed in Branch => 0.14 ancient branch
2015-10-27 11:46 Medar Resolution open => done
2015-10-27 11:46 Medar Assigned To => Medar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker