Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007537 [DCSS] Patches feature N/A 2013-09-05 22:24 2013-09-05 22:55
Reporter Soner View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007537: Changes scrolls of vorpalise weapon to scrolls of brand weapon
Description Since vorpalise weapon scrolls don't always vorpalise weapons, the name should be changed. I used "brand weapon" because that matches the format of enchant scrolls, and explicitly defines what they do.

I also changed some of the translations to match, which I'm pretty sure is bad form. But I'm not directly applying this, and it helps point out what needs to be changed later, so I felt it was useful for now.
Additional Information
Tags No tags attached.
Attached Files ? file icon remove_vorpalise.diff [^] (18,473 bytes) 2013-09-05 22:24 [Show Content]

- Relationships

-  Notes
(0023980)
MarvinPA (developer)
2013-09-05 22:55

Pushed, thanks!

- Issue History
Date Modified Username Field Change
2013-09-05 22:24 Soner New Issue
2013-09-05 22:24 Soner File Added: remove_vorpalise.diff
2013-09-05 22:55 MarvinPA Note Added: 0023980
2013-09-05 22:55 MarvinPA Status new => resolved
2013-09-05 22:55 MarvinPA Fixed in Branch => 0.13 development branch
2013-09-05 22:55 MarvinPA Resolution open => done
2013-09-05 22:55 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker