Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007532 [DCSS] Bug Report trivial always 2013-09-03 16:15 2013-12-19 15:10
Reporter nagdon View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status closed   Product Branch 0.13 ancient branch
Summary 0007532: Mara and rakshasas are described twice
Description When looking up the descriptions of monsters with symbol "R" ("?/mR <enter>"), the resulting menu contains the Mara and rakshasa items twice. The descriptions are completely identical. This is probably caused by the existence of the MONS_{MARA,RAKSHASA}_FAKE monsters and one of the descriptions belong to the illusory variant.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0024073)
KiloByte (manager)
2013-09-23 02:43

Fixed.

- Issue History
Date Modified Username Field Change
2013-09-03 16:15 nagdon New Issue
2013-09-23 02:43 KiloByte Note Added: 0024073
2013-09-23 02:43 KiloByte Status new => resolved
2013-09-23 02:43 KiloByte Fixed in Branch => 0.13 development branch
2013-09-23 02:43 KiloByte Resolution open => done
2013-09-23 02:43 KiloByte Assigned To => KiloByte
2013-12-19 15:10 nagdon Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker