Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007511 [DCSS] Bug Report minor always 2013-08-24 21:08 2013-08-29 10:33
Reporter TannedBear View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007511: Reading unidentified scroll of immolation near pacified monster incurs Elyvilon's penance.
Description
That can't be an intentional attack, isn't it?
Additional Information
Tags No tags attached.
Attached Files jpg file icon K-20130825-40245-1.jpg [^] (312,086 bytes) 2013-08-24 21:08

- Relationships
duplicate of 0005824resolvedMarvinPA On Yred's allies and scrolls of immolation/holy word 

-  Notes
(0023861)
chris (updater)
2013-08-24 21:12

See also 0005824
(0023917)
Grandiloquent Gentleman (reporter)
2013-08-29 08:12

?Immolation has now been changed so this issue for ?Immolation no longer applies
(0023921)
KiloByte (manager)
2013-08-29 10:33

Closing then, thanks for pointing it out.

- Issue History
Date Modified Username Field Change
2013-08-24 21:08 TannedBear New Issue
2013-08-24 21:08 TannedBear File Added: K-20130825-40245-1.jpg
2013-08-24 21:12 chris Note Added: 0023861
2013-08-24 21:21 neil Relationship added duplicate of 0005824
2013-08-29 08:12 Grandiloquent Gentleman Note Added: 0023917
2013-08-29 10:33 KiloByte Note Added: 0023921
2013-08-29 10:33 KiloByte Status new => resolved
2013-08-29 10:33 KiloByte Fixed in Branch => 0.13 development branch
2013-08-29 10:33 KiloByte Resolution open => done
2013-08-29 10:33 KiloByte Assigned To => KiloByte


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker