Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007509 [DCSS] Bug Report major always 2013-08-24 10:33 2014-06-01 06:01
Reporter neil View Status public  
Assigned To neil
Priority normal Resolution done  
Status closed   Product Branch 0.13 ancient branch
Summary 0007509: Editing inscriptions/annotations broken in webtiles.
Description The old value is in the buffer, but isn't displayed in the text box and can't be backspaced over. Furthermore, if it's too long for the message area, it can clear the screen, draw in a funny location (without the text box), and not allow any changes.

i<letter}i works for inscriptions, because it doesn't get a text box.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0000884closedneil Level annotations could use inscription functionality 
related to 0007510closedMedar Line-editing history broken in webtiles 

-  Notes
(0023857)
neil (administrator)
2013-08-24 11:27

Partially fixed in trunk (0.13-a0-2785-g27b4044). Over-long annotations are still a problem.
(0024108)
neil (administrator)
2013-09-28 18:42

The long-line problem is fixed in trunk (0.14-a0-41-gdab1886) and beta (0.13-b1-5-g336a89a).

- Issue History
Date Modified Username Field Change
2013-08-24 10:33 neil New Issue
2013-08-24 10:34 neil Relationship added related to 0000884
2013-08-24 10:38 neil Relationship added related to 0007510
2013-08-24 11:27 neil Description Updated
2013-08-24 11:27 neil Note Added: 0023857
2013-08-24 11:36 neil Operating System CSZO => All
2013-08-24 11:36 neil Description Updated
2013-09-28 18:42 neil Note Added: 0024108
2013-09-28 18:42 neil Status new => resolved
2013-09-28 18:42 neil Fixed in Branch => 0.13 development branch
2013-09-28 18:42 neil Resolution open => done
2013-09-28 18:42 neil Assigned To => neil
2014-06-01 06:01 neil Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker