Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007499 [DCSS] Bug Report trivial always 2013-08-21 18:28 2013-08-21 19:18
Reporter dck View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007499: Yellow draconian acidic saliva.
Description Yellow dracs lose the acidic part of their bite when they're in dragon form. Whether this is intended or not is unclear to me, but it doesn't seem to make sense that turning into a real yellow dragon would in some way impede acidic saliva from damaging enemies you bite with your now dragon sized maw, so I thought I'd bring it up.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023824)
MarvinPA (developer)
2013-08-21 19:18

Fixed, thanks for reporting.

- Issue History
Date Modified Username Field Change
2013-08-21 18:28 dck New Issue
2013-08-21 19:18 MarvinPA Note Added: 0023824
2013-08-21 19:18 MarvinPA Status new => resolved
2013-08-21 19:18 MarvinPA Fixed in Branch => 0.13 development branch
2013-08-21 19:18 MarvinPA Resolution open => done
2013-08-21 19:18 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker