Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007455 [DCSS] Bug Report minor always 2013-08-13 13:33 2013-08-13 17:05
Reporter greattornick View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0007455: One shotting kraken tentacles doesn't add up damage on kraken itself
Description I was having trouble dealing with krakens as a DGWi because I'm very fond of using orb of destruction, I noticed that blowing the tentacles up doesn't damage at all kraken, if I used some inferior spell (say fireball) I was able to kill the monster with ease even if I hit only the tentacles.

Thanks.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023718)
neil (administrator)
2013-08-13 17:05

Fixed in trunk (0.13-a0-2683-geefce6b), thanks! Perhaps it should be applied to 0.12 too, but I did not do so.

- Issue History
Date Modified Username Field Change
2013-08-13 13:33 greattornick New Issue
2013-08-13 17:05 neil Note Added: 0023718
2013-08-13 17:05 neil Status new => resolved
2013-08-13 17:05 neil Fixed in Branch => 0.13 development branch
2013-08-13 17:05 neil Resolution open => done
2013-08-13 17:05 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker