Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007451 [DCSS] Bug Report minor have not tried 2013-08-10 22:18 2013-08-10 22:48
Reporter Sar View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007451: Teleport in an otherwise unaccessible vault
Description Teleporting placed me in a place (looks like a part of an encompass vault) that is unacessible otherwise. This would be bad if I had no more ways of teleportation.
Additional Information
Tags No tags attached.
Attached Files png file icon vault5.png [^] (135,481 bytes) 2013-08-10 22:18

- Relationships

-  Notes
(0023706)
MarvinPA (developer)
2013-08-10 22:48

Should be fixed now, thanks for reporting.

- Issue History
Date Modified Username Field Change
2013-08-10 22:18 Sar New Issue
2013-08-10 22:18 Sar File Added: vault5.png
2013-08-10 22:48 MarvinPA Note Added: 0023706
2013-08-10 22:48 MarvinPA Status new => resolved
2013-08-10 22:48 MarvinPA Fixed in Branch => 0.13 development branch
2013-08-10 22:48 MarvinPA Resolution open => done
2013-08-10 22:48 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker