Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007448 [DCSS] Bug Report minor always 2013-08-09 05:19 2013-08-09 17:31
Reporter Arrhythmia View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007448: Webtiles Chat Sending Empty Messages
Description In the webtiles spectator chat, when one presses the enter key with no text in the message box, it will send this empty message. This is probably intended, but if one holds down the enter key, then it will send the empty message, followed by the next empty message, followed by the next, until the chat is only "Foo: " for several thousand lines. Because the endless stream of empty messages drowns out any possible message you can post, it's kind of annoying.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023692)
neil (administrator)
2013-08-09 17:31

Fixed in trunk (0.13-a0-2650-g174dd5a), thanks! The update will be on the servers at the usual time, about 17:00 UTC for CAO and about 5:00 UTC for the rest; but you might need to do a force-reload to refresh the javascript.

- Issue History
Date Modified Username Field Change
2013-08-09 05:19 Arrhythmia New Issue
2013-08-09 17:31 neil Note Added: 0023692
2013-08-09 17:31 neil Status new => resolved
2013-08-09 17:31 neil Fixed in Branch => 0.13 development branch
2013-08-09 17:31 neil Resolution open => done
2013-08-09 17:31 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker