Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007443 [DCSS] Patches trivial N/A 2013-08-08 06:19 2013-08-08 15:51
Reporter chris View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.13 ancient branch
Summary 0007443: Fix some typos
Description
From a9a60b3df8dac781382d521b3cd0022216d50e10 Mon Sep 17 00:00:00 2001
From: Chris Oelmueller <chris.oelmueller@gmail.com>
Date: Thu, 8 Aug 2013 06:16:41 +0200
Subject: Fix some typos

---
 crawl-ref/docs/develop/levels/syntax.txt | 8 ++++----
 crawl-ref/docs/options_guide.txt         | 3 +--
 crawl-ref/source/item_use.cc             | 4 ++--
 crawl-ref/source/monster.cc              | 2 +-
 crawl-ref/source/show.cc                 | 2 +-
 5 files changed, 9 insertions(+), 10 deletions(-)

diff --git a/crawl-ref/docs/develop/levels/syntax.txt b/crawl-ref/docs/develop/levels/syntax.txt
index cc4c2c5..99af902 100644
--- a/crawl-ref/docs/develop/levels/syntax.txt
+++ b/crawl-ref/docs/develop/levels/syntax.txt
@@ -69,7 +69,7 @@ Features
  A - Stone arch.
  B - Altar. These are assigned specific types (e.g. of Zin etc) in dungeon.cc,
      in order.
- C - Random Altar.
+ C - Random altar.
 
  G - Granite statue (does nothing) - you can see through but not walk through.
      Also, sight-based effects like smiting work past granite statues, as does
@@ -145,7 +145,7 @@ DESC:     readable name
           Map descriptions are also written to scores and logfile
           entries.
 
-ORIENT:   (float |encompass | north | northwest | ... | southeast)
+ORIENT:   (float | encompass | north | northwest | ... | southeast)
 
           Some kind of ORIENT: line is mandatory for vaults; skipping
           ORIENT: makes your map a minivault. As a rule of thumb, if
@@ -550,7 +550,7 @@ ITEM:     (list of items, separated by comma)
             chosen item isn't compatible with the desired race. If race is not
             explicitly set, this can result in boots being replaced by a
             barding.
-          * "ego:ego_name", where "ego_name" is something like  "running&q
uot; or
+          * "ego:ego_name", where "ego_name" is something like "running&qu
ot; or
             "fire_resistance", and so on; "none" can be used to prevent the
             item from getting an ego. The item must be fully specified, so
             trying "any weapon ego:vorpal" or "any armour ego:positive_energy"

@@ -808,7 +808,7 @@ MONS:     (list of monsters)
           or elven unless the item's race type is explicitly set otherwise.
 
           Limitations: If an item in the item list has alternatives,
-          there's no way to force all monsters dervied from that monster
+          there's no way to force all monsters derived from that monster
           spec to choose the same alternative. If a monster is given
           a random launcher, there is no way to force the ammo type to
           match the launcher type.
diff --git a/crawl-ref/docs/options_guide.txt b/crawl-ref/docs/options_guide.txt
index a4645ad..fb85bcf 100644
--- a/crawl-ref/docs/options_guide.txt
+++ b/crawl-ref/docs/options_guide.txt
@@ -860,8 +860,7 @@ explore_stop_pickup_ignore += <regex>, <regex>, ...
         then picking up any items matching any of the regexes in the list
         will *not* stop auto-explore.
 
-        This options has no affect on items which were thrown by the
-        player.
+        This option has no effect on items which were thrown by the player.
 
 explore_wall_bias = 0
         Adjusts how much autoexplore favours attempting to discover room
diff --git a/crawl-ref/source/item_use.cc b/crawl-ref/source/item_use.cc
index 6fa85db..b855777 100644
--- a/crawl-ref/source/item_use.cc
+++ b/crawl-ref/source/item_use.cc
@@ -3202,8 +3202,8 @@ void read_scroll(int slot)
         break;
 
     case SCR_BLINKING:
-        // XXX Because some checks in blink() are made before player get to
-        // choose target location it is possible "abuse" scrolls' free
+        // XXX Because some checks in blink() are made before players get to
+        // choose target location it is possible to "abuse" scrolls' free
         // cancelling to get some normally hidden information (i.e. presence
         // of (unidentified) -Tele gear).
         if (!alreadyknown)
diff --git a/crawl-ref/source/monster.cc b/crawl-ref/source/monster.cc
index 393d50e..fc2887e 100644
--- a/crawl-ref/source/monster.cc
+++ b/crawl-ref/source/monster.cc
@@ -291,7 +291,7 @@ bool monster::extra_balanced() const
  * Floundering reduce the movement speed and can cause the monster to fumble
  * its attacks. It can be caused by water or by Leda's liquefaction.
  *
- * @param pos Coordinates of position to check.
+ * @param p Coordinates of position to check.
  * @return Whether the monster would be floundering at p.
  */
 bool monster::floundering_at(const coord_def p) const
diff --git a/crawl-ref/source/show.cc b/crawl-ref/source/show.cc
index b302afc..8d65dc3c 100644
--- a/crawl-ref/source/show.cc
+++ b/crawl-ref/source/show.cc
@@ -398,7 +398,7 @@ static void _update_monster(monster* mons)
             env.map_knowledge(gp).set_invisible_monster();
         }
 
-        // Being submerged isnot the same as invisibility.
+        // Being submerged is not the same as invisibility.
         if (mons->submerged())
             return;
 
-- 
1.8.3.4
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023680)
MarvinPA (developer)
2013-08-08 15:49

Pushed, thanks.

- Issue History
Date Modified Username Field Change
2013-08-08 06:19 chris New Issue
2013-08-08 15:49 MarvinPA Note Added: 0023680
2013-08-08 15:49 MarvinPA Status new => resolved
2013-08-08 15:49 MarvinPA Fixed in Branch => 0.13 development branch
2013-08-08 15:49 MarvinPA Resolution open => done
2013-08-08 15:49 MarvinPA Assigned To => MarvinPA
2013-08-08 15:51 chris Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker