Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007385 [DCSS] Bug Report minor always 2013-07-22 23:03 2013-08-03 06:19
Reporter dck View Status public  
Assigned To Kate
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007385: Chimeric spectral wolves howl.
Description When a spectral wolf chimera howls for its pack you get the howl status like when an enemy does it and hostile spectral wolves start spawning, which is awful.
Also howl itself is awful too and lasts forever while doing not a whole lot more than stopping rest.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0007398resolvedneil Spirit wolves act hostile even when pacified 

-  Notes
(0023603)
mumra (developer)
2013-07-31 11:33

There are three separate issues here:
1. Friendly <del>spectral</del> spirit wolves shouldn't afflict the player
2. Should spirit wolves even be allowed to be used for chimera? I'm leaning towards probably not. I added them to the list originally. But it doesn't really make sense for an incorporeal monster to be part of a corporeal chimera.
3. Your complaint about the howl effect itself, this is a design/balance issue at this stage, not an actual bug.
(0023639)
Kate (developer)
2013-08-03 06:19

Friendly spirit wolves don't howl any more, also prevented them from being a chimera part.

- Issue History
Date Modified Username Field Change
2013-07-22 23:03 dck New Issue
2013-07-31 11:33 mumra Note Added: 0023603
2013-07-31 11:38 mumra Relationship added duplicate of 0007398
2013-08-03 06:19 Kate Note Added: 0023639
2013-08-03 06:19 Kate Status new => resolved
2013-08-03 06:19 Kate Fixed in Branch => 0.13 development branch
2013-08-03 06:19 Kate Resolution open => done
2013-08-03 06:19 Kate Assigned To => Kate


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker