Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007366 [DCSS] Documentation trivial always 2013-07-20 04:34 2013-08-15 18:19
Reporter Arrhythmia View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007366: Tornado description very slightly incorrect
Description In the description for tornado, it says that it will "everything not firmly nailed down will be lifted and tossed around".

Since it doesn't actually pick up or move items, the description should probably be changed to "every creature", or some such.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023513)
KiloByte (manager)
2013-07-20 11:03

Because items getting tossed around was the plan. I just got distracted thinking how to prevent too much item destruction when you cast it near deep water or lava.

Stopping items drowning in the middle of tornado (when flying above water) would be a matter of a single flag, but I have no good idea how to land them.
(0023748)
MarvinPA (developer)
2013-08-15 18:19

Tweaked description.

- Issue History
Date Modified Username Field Change
2013-07-20 04:34 Arrhythmia New Issue
2013-07-20 11:03 KiloByte Note Added: 0023513
2013-08-15 18:19 MarvinPA Note Added: 0023748
2013-08-15 18:19 MarvinPA Status new => resolved
2013-08-15 18:19 MarvinPA Fixed in Branch => 0.13 development branch
2013-08-15 18:19 MarvinPA Resolution open => done
2013-08-15 18:19 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker