Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007338 [DCSS] Bug Report minor always 2013-07-15 07:18 2014-02-22 15:31
Reporter Sage View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.13 ancient branch
Summary 0007338: Can't tell if oklob noticed me
Description The question mark that indicates that a creature hasn't noticed you doesn't display for oklobs. In spite of this, you can still get a stab on the oklob (likely sleepstab).

I've only noticed this when playing Fedhas' Mad Dash as a spriggan due to their stealth, but the problem may also occur in the primary game.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023460)
MarvinPA (developer)
2013-07-16 00:50

Fixed, thanks for reporting.

- Issue History
Date Modified Username Field Change
2013-07-15 07:18 Sage New Issue
2013-07-16 00:50 MarvinPA Note Added: 0023460
2013-07-16 00:50 MarvinPA Status new => resolved
2013-07-16 00:50 MarvinPA Fixed in Branch => 0.13 development branch
2013-07-16 00:50 MarvinPA Resolution open => done
2013-07-16 00:50 MarvinPA Assigned To => MarvinPA
2014-02-22 15:31 Sage Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker