Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007332 [DCSS] Bug Report minor sometimes 2013-07-14 04:18 2013-07-27 22:04
Reporter Arrhythmia View Status public  
Assigned To edlothiol
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007332: Webtiles monster side-bar displays incorrect monsters
Description The "monster side-bar" in web-tiles, which lists the monsters and their approximate difficulty for you, has been showing the wrong monsters for a while now. As an example:

http://imgur.com/LK4ITgH [^]

As you can see, the side-bar is saying there are three scorpions and five orcs, when if you count, there is one scorpion and seven orcs. As far as I can tell, it occurs all over the game, including mistaking friendly battlespheres for angry hydrae.

SGrunt was playing in console, and I was spectating in webtiles, but it occurs even if the player is in webtiles, if that is worth anything.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0007317closed Battlesphere incorrectly displaying in monster list 
related to 0006129closededlothiol Webtiles monster list problems 

-  Notes
(0023453)
battaile (reporter)
2013-07-15 15:56

This is the same thing I reported in 7317, but worded better, so admins please feel free to close and/or link 7317. (note that 7317 was created on 7/7 so its been happening since then at least)
(0023454)
Galefury (updater)
2013-07-15 16:35

Done.

I also added 6129 as related. That was another bug where the webtiles monster list displayed wrong monsters, but I have no idea if the reasons are the same.
(0023524)
morik (reporter)
2013-07-22 15:26

When this happens to me, I get things like an icon of a bush with the text saying things like "goblin". I'm still able to autoexplore, so the game doesn't think there is a monster there in terms of autoexplore at least.
(0023576)
edlothiol (developer)
2013-07-27 22:04

Should be fixed now (0.13-a0-2538-gc238810).

- Issue History
Date Modified Username Field Change
2013-07-14 04:18 Arrhythmia New Issue
2013-07-15 15:56 battaile Note Added: 0023453
2013-07-15 15:57 battaile Issue Monitored: battaile
2013-07-15 16:32 Galefury Relationship added duplicate of 0007317
2013-07-15 16:33 Galefury Relationship added related to 0006129
2013-07-15 16:35 Galefury Note Added: 0023454
2013-07-22 15:26 morik Note Added: 0023524
2013-07-27 22:04 edlothiol Note Added: 0023576
2013-07-27 22:04 edlothiol Status new => resolved
2013-07-27 22:04 edlothiol Fixed in Branch => 0.13 development branch
2013-07-27 22:04 edlothiol Resolution open => done
2013-07-27 22:04 edlothiol Assigned To => edlothiol


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker