Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007313 [DCSS] Patches minor N/A 2013-07-05 18:27 2013-07-06 06:47
Reporter pubby View Status public  
Assigned To Medar
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007313: Toggle autopickup upon gaining sinv from antennae 3
Description I found this while coding dwants/formicids, and figured I should submit it separately in case they never make it into trunk :(

When gaining acute vision mutation, the sinv will toggle autopickup. This was not happening when you gain sinv from antennae 3.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Turn-autopickup-back-on-when-gaining-antennae-3.patch [^] (1,416 bytes) 2013-07-05 18:27 [Show Content]

- Relationships

-  Notes
(0023404)
Medar (developer)
2013-07-06 06:47

Thanks! Looks like kilobyte applied this.

- Issue History
Date Modified Username Field Change
2013-07-05 18:27 pubby New Issue
2013-07-05 18:27 pubby File Added: 0001-Turn-autopickup-back-on-when-gaining-antennae-3.patch
2013-07-06 06:47 Medar Note Added: 0023404
2013-07-06 06:47 Medar Status new => resolved
2013-07-06 06:47 Medar Fixed in Branch => 0.13 development branch
2013-07-06 06:47 Medar Resolution open => done
2013-07-06 06:47 Medar Assigned To => Medar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker